

<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <title>&#039;Fluid&#039; situation in St. John&#039;s, nearing a week under state of emergency  - OHS Canada Magazine</title>
                <link rel="icon" type="image/png" href="https://www.ohscanada.com/wp-content/uploads/sites/2/2014/09/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.ohscanada.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="400 army personnel helping provincial capital to dig out"/>
<link rel="canonical" href="https://www.ohscanada.com/fluid-situation-st-johns-nearing-week-state-emergency/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Fluid&#039; situation in St. John&#039;s, nearing a week under state of emergency  - OHS Canada Magazine" />
<meta property="og:description" content="400 army personnel helping provincial capital to dig out" />
<meta property="og:url" content="https://www.ohscanada.com/fluid-situation-st-johns-nearing-week-state-emergency/" />
<meta property="og:site_name" content="OHS Canada Magazine" />
<meta property="article:section" content="Environment/Climate Change" />
<meta property="article:published_time" content="2020-01-23T10:04:20-05:00" />
<meta property="og:image" content="https://www.ohscanada.com/wp-content/uploads/sites/2/2017/08/OHS-1200x628.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OHS Canada Magazine &raquo; Feed" href="https://www.ohscanada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OHS Canada Magazine &raquo; Comments Feed" href="https://www.ohscanada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OHS Canada Magazine &raquo; &#8216;Fluid&#8217; situation in St. John&#8217;s, nearing a week under state of emergency  Comments Feed" href="https://www.ohscanada.com/fluid-situation-st-johns-nearing-week-state-emergency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ohscanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f399c89b7fee554b144a55a509be7bcb"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.ohscanada.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=f399c89b7fee554b144a55a509be7bcb' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.ohscanada.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=f399c89b7fee554b144a55a509be7bcb' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.ohscanada.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='SearchAutocomplete-theme-css'  href='https://www.ohscanada.com/wp-content/plugins/search-autocomplete/css/aristo/jquery-ui-aristo.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.ohscanada.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.ohscanada.com/wp-content/themes/pubx-ohs/css/pubx.min.css?ver=f399c89b7fee554b144a55a509be7bcb' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ohscanada.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.ohscanada.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.ohscanada.com/wp-content/themes/pubx-ohs/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"ohscanada.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.ohscanada.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"1003359381","token":"0a92507237","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=f399c89b7fee554b144a55a509be7bcb'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/bootstrap.js?ver=f399c89b7fee554b144a55a509be7bcb'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/strap-extras.js?ver=f399c89b7fee554b144a55a509be7bcb'></script>
<link rel='https://api.w.org/' href='https://www.ohscanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ohscanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ohscanada.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.ohscanada.com/?p=1003359381' />
<link rel="alternate" type="application/json+oembed" href="https://www.ohscanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohscanada.com%2Ffluid-situation-st-johns-nearing-week-state-emergency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ohscanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohscanada.com%2Ffluid-situation-st-johns-nearing-week-state-emergency%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.ohscanada.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ohscanada.com/?wordfence_lh=1&hid=D0A3AEBD46F26913EE4EC5843CF7A470');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><script type="text/javascript">
			// indeed jobs module
			var ind_pub = "8929260546651863";
			var ind_q = "title:(\"health & safety\" or safety or ehs or \"industrial hygienist\" or ergonomist)"; // query
			var ind_l = "";
			var ind_chnl = "ohs_web";
			var ind_n = 5; // number of jobs

			var ind_d = "https://ca.indeed.com";
			var ind_el = "indJobContent"; // element
			var ind_pf = ""; // id prefix
			var ind_t = 80; // number of title characters
			var ind_c = 30; // number of location characters

			window.onload = function(e) {
				var titles = ["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(";");
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while(c.charAt(0) == " ") {
						c = c.substring(1);
					}
					if(c.indexOf("IND_RQ=") == 0) {
						var ind = c.substring(7, c.length);
						var ind_var = ind.split("&");
						for(var j = 0; j < ind_var.length; j++) {
							var pair = ind_var[j];
							var pair_pair = pair.split("=");
							if(pair_pair[0] == "q") {
								var title = pair_pair[1].toLowerCase().trim();
								if(titles.indexOf(title) >= 0) {
									document.getElementById("indeed_widget_wrapper").innerHTML = "<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=ohs_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";
								}
								break;
							}
						}
						break;
					}
				}
			};
		</script>
<style type="text/css">

			#indeed_widget_wrapper {
				height: auto;
			}
			#indJobContent a {
				clear: both;
				font-size: 14px;
				font-weight: bold;
				line-height: 20px;

				text-decoration: underline;
				color: #077aef;
			}
				#indJobContent a:hover, #indJobContent a:focus {
					text-decoration: none;
				}

			#indJobContent .job {
				background: #ececec;
				position: relative;
				min-height: 20px;
				padding: 7px;
				display: block;
				font-size: 14px;
			}
			#indJobContent #job_1,
			#indJobContent #job_3,
			#indJobContent #job_5 {
				background: #e1e1e1;
			}

			#indeed_link {
				position: absolute;
				right: 5px;
				top: 0px;
				text-decoration: none;
				margin: 0;
				padding: 0;
			}
			#indeed_link a, #indeed_link a img {
				padding: 0;
				margin: 0;
				border: 0;
				box-shadow: none;
			}

			#indeed_more {
				background: #e1e1e1;
				text-align: right;
				color: #077aef;
				padding: 5px 0 5px 0;
			}
				#indeed_more a {
					text-decoration: underline;
					color: #077aef;
				}
				#indeed_more a:hover, #indeed_more a:active {
					text-decoration: none;
				}
		
			.moduletable h3 {
				background: #272727;
				color: #fff;
				display: block;
				height: 28px;
				line-height: 28px;
				margin-bottom: 0;
				margin-left: 0;
				margin-right: 0;
				margin-top: 0;
				padding-bottom: 0;
				padding-left: 7px;
				padding-right: 0;
				padding-top: 0;
				text-transform: uppercase;
				font: normal bold 16px/28px Arial,sans-serif;
			}
			</style>
			
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-42', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
 
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
    </script>

   <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>

    <script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1491236559058-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1491236559058-1').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1491236559058-2').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1491236559058-3').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1491236559058-4').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1491236559058-5').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1491236559058-6').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1491236559058-7').addService(googletag.pubads());
      	googletag.defineSlot('/17493223/AN_MobileBannerC_300x50', [300, 50], 'div-gpt-ad-1508955939021-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/An_Billboard_970x250', ['fluid'], 'div-gpt-ad-1547760826902-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_ModalSplash_640x480', ['fluid'], 'div-gpt-ad-1551070778855-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_WallAdLeft_550x684', [550, 684], 'div-gpt-ad-1451581644708-28').addService(googletag.pubads());
	googletag.defineSlot('/17493223/AN_WallAdRight_550x684', [550, 683], 'div-gpt-ad-1467126364434-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/Z_Back_ColourUnit', [1, 1], 'div-gpt-ad-1452615684922-0').addService(googletag.pubads());
        googletag.pubads().collapseEmptyDivs();

	    
	    googletag.pubads().setTargeting('SiteCategory',[',,fluid-situation-st-johns-nearing-week-s']);    
	    googletag.pubads().setTargeting('Target_URL',['/fluid-situation-st-johns-nearing-week-s']); 
        googletag.pubads().setTargeting('Site_Tag', ['OHScan,Allsites']);
                googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <!-- dfp end -->

    <!-- needed for sharign buttons -->
    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->


    <!-- maps -->
      
    
	
	<!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->   
</head>

<body class="post-template-default single single-post postid-1003359381 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
                    <div class="container visible-sm visible-xs">
                <br/>
                <a href="/subscribe" class="btn btn-primary btn-xs" style="margin-bottom:15px;" target="_blank">Subscribe</a>
            </div> 
            <nav role="navigation" id="navbar-wrapper">    
                <div class="container"  style="padding: 0">                   
                                        <br/>
                    <div class="navbar navbar-default">                
                        <div class="container">                                                      
                            <h1 class="logo visible-sm visible-md visible-lg">                                            
                                <a href="https://www.ohscanada.com/" title="OHS Canada Magazine" rel="home" style="background-image:url(https://www.ohscanada.com/wp-content/uploads/logos/ohs-logo.png)">
                                    OHS Canada Magazine                                </a>                                                                        
                            </h1>                                                                          

                            <a href="https://www.ohscanada.com/" title="OHS Canada Magazine" rel="home" class="visible-xs">
                                <img src="https://www.ohscanada.com/wp-content/uploads/logos/ohs-logo.png" alt="OHS Canada Magazine" style="width:280px;margin:10px 0;" />
                            </a> 

                            <ul class="nav navbar-nav navbar-left navbar-top hidden-xs hidden-sm">                        
                                <li class="slogan">
                                    <br/>
                                   <strong>Canada's Occupational Health &amp; Safety Magazine</strong>
                                </li>                        
                            </ul>   
                            
                                                        <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">                        
                                                                 
                                    <li><a href="https://twitter.com/ohscanada" title="twitter" target="_blank">
						<i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/pub/ohscanada-media/32/28b/912" title="linkedin" target="_blank">
						<i class="icon-linkedin"></i></a></li>                                                        
                                                   
                                <li><a href="/subscribe" class="btn btn-default ">Subscribe</a></li>                                                
                            </ul>
                                                    </div>
                    </div>   

                    
                    <div id="nav" class="navbar navbar-main navbar-inverse">                            
                        <div class="container">                                                                       
                           <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                            <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                              <span class="icon-bar"></span>
                              <span class="icon-bar"></span>
                              <span class="icon-bar"></span>
                            </button>                   
                            <div class="navbar-collapse collapse navbar-responsive-collapse">
                               <ul id="menu-top-menu" class="nav navbar-nav"><li id="menu-item-1003196164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196164"><a href="https://www.ohscanada.com/news/">News</a></li>
<li id="menu-item-1003196166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003196166"><a href="/products">Products</a></li>
<li id="menu-item-1003196165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003196165"><a href="/features">Features</a></li>
<li id="menu-item-1003270653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003270653"><a href="/opinions">Opinions</a></li>
<li id="menu-item-1003358804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003358804"><a href="/events">Events</a></li>
<li id="menu-item-1003312117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003312117"><a href="/overtime">Overtime</a></li>
<li id="menu-item-1003354938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003354938"><a href="/buyers-guide">Buyers Guide</a></li>
<li id="menu-item-1003359271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003359271"><a href="/podcasts">Podcasts</a></li>
</ul>                                                                       
                                <!--a href="/readers-choice-awards/readers-choice-winners/" type="button" class="btn btn-info navbar-btn">Readers' Choice Winners</a-->
                                
                                                                <ul class="nav navbar-nav navbar-right">
                                    <li>                        
                                        <form role="search" method="get" id="searchform" action="https://www.ohscanada.com/">
                                            <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                        </form>                    
                                    </li>
                                </ul> 
                                                     
                            </div>                    
                        </div>               
                    </div>           
                </div>
            </nav>  
         
                <div class="ad hidden-xs">
            <div class="container main-content">                        
                <div class="center-block text-center">
                    <!-- /17493223/AN_LeaderBoard_728x90 -->
                    <div id='div-gpt-ad-1491236559058-6' style='height:90px; width:728px;'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-6'); });
                        </script>
                    </div>
                </div>            
            </div>
        </div>
        <div class="ad visible-xs">
            <div id='div-gpt-ad-1491236559058-7' style='height:50px; width:300px;'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-7'); });
                </script>
            </div>
        </div>

        <div id="wallpaper-ad" class="hidden-xs hidden-sm">
            <div id="wallpaperleft">
                <div id='div-gpt-ad-1451581644708-28' style=''> 
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                    </script>
                </div>
                <div id='div-gpt-ad-1452615684922-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                    </script>
                </div>
            </div>
            <div id="wallpaperright">
              <div id='div-gpt-ad-1467126364434-0' style=''>  
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                </script>
              </div>
            </div>
        </div>               
                                              
    </header><!-- end of header -->
        


        
    <div class="container main-content">
        <div id="wrapper">
            <div class="visible-print">
                <img src="https://www.ohscanada.com/wp-content/uploads/logos/ohs-logo.png" alt="OHS Canada Magazine" />
            </div>
            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>                      
                      	
						<h2 class="post-title">
							&#8216;Fluid&#8217; situation in St. John&#8217;s, nearing a week under state of emergency 							
						</h2>
						<p class="lead">													
							400 army personnel helping provincial capital to dig out	
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								January 23, 2020 <br/>
												
								by Holly McKenzie-Sutter							</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="https://www.ohscanada.com/category/environment-climate-change/" rel="category tag">Environment/Climate Change</a></li><li><a href="https://www.ohscanada.com/category/health-safety/" rel="category tag">Health &amp; Safety</a></li><li><a href="https://www.ohscanada.com/category/human-resources/" rel="category tag">Human Resources</a></li><li><a href="https://www.ohscanada.com/category/occupational-hygiene/" rel="category tag">Occupational Hygiene</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<h4>Tags</h4>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.ohscanada.com/keyword/blizzard/">Blizzard</a></li><li><a href="https://www.ohscanada.com/keyword/newfoundland/">newfoundland</a></li><li><a href="https://www.ohscanada.com/keyword/st-johns/">St. John's</a></li><li><a href="https://www.ohscanada.com/keyword/winter-safety/">Winter Safety</a></li>				        	
					        	</ul>
							
							
							
							  
						</div> <!-- /.well -->
						<br/>						
						<div id='div-gpt-ad-3406187699805779-5' class="center-block text-center">
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
							</script>
						</div>
					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">														
						<p>ST. JOHN&#8217;S (CP) — Commercial flights resumed in and out of St. John&#8217;s, N.L., on Wednesday, one sign of normalcy returning to life in eastern Newfoundland as the region continues to dig itself out from last week&#8217;s record-breaking blizzard.</p>
<p>But as officials and residents in the provincial capital marked their sixth day under a state of emergency, they also worked through the murky rules of daily life in a city where people still face “unprecedented” challenges under shifting conditions.</p>
<p>As of Wednesday afternoon, about 400 Armed Forces personnel were on the ground in the region and had completed 380 tasks of an assigned 450, according to Lt.-Col. Paul Williams, commanding officer of the Atlantic Canada immediate response unit.</p>
<p>“But that number is constantly changing, by the end of today we may receive an additional 200 (requests),” Williams said. He said most calls have been in the St. John&#8217;s immediate area, from people who need help getting out of their homes.</p>
<p>The city has been updating residents on a daily basis about businesses permitted to open as snow-clearing continues. Grocery stores drew lineups in the hundreds when they opened their doors on Tuesday for the first time since the storm.</p>
<p>The same day, though, some food bank operators were seeking clarification on whether they were permitted to open — and whether volunteers were permitted to drive.</p>
<p>“Personally, I was uncertain as to what we could do and what we couldn&#8217;t do,” said Anglican Rev. Jonathan Rowe, a board member at food bank Emmaus House.</p>
<p>After monitoring social media conversations and speaking with a city councillor, Rowe learned Wednesday that food banks were welcome to open with grocery stores, but the city had not publicized that information.</p>
<p>He said the small food bank, which serves between 100 and 150 people per week, would usually close for the weather in co-ordination with the school board, but the extended state of emergency has created a new grey area for volunteers and for clients who rely on the food bank to get by.</p>
<p>Preparing to open Wednesday, Rowe said the phone was already ringing with people asking about hours.</p>
<p>On Tuesday night, city councillors attempted to clarify the rules around driving between the capital city and neighbouring communities like Mount Pearl, which have lifted their own emergency measures during the day.</p>
<p>“If you live in St. John&#8217;s, you can only drive to another municipality if you work in one of the exempted business types. If you do not work in an exempt business, you cannot drive. You can, however, attempt to get a taxi, as there are no restrictions on taxi use,” Coun. Ian Froude wrote on Twitter Tuesday night.</p>
<p>“And the tangliness of this is not lost on me. Just trying to clarify,” he wrote in a follow-up tweet.</p>
<p>St. John&#8217;s Mayor Danny Breen said Wednesday evening the growth of municipalities nearby has changed the nature of response required since the last state of emergency in the 1980s. He said adjusting regulations with the province and other municipalities would be a priority going forward.</p>
<p>“The city has changed, the region has changed and we really need to modernize our regulations and processes,” Breen said.</p>
<p>“This is work that needs to be done and needs to be done soon. Hopefully we&#8217;ll get it done &#8230; put it away and never have to use it again.”</p>
<p>The mayor did not provide a dollar figure about what the cleanup has cost so far, but said he would work with the provincial and federal government to potentially recover the costs.</p>
<p>He also said he&#8217;d work with provincial officials for solutions to assist people who are missing wages.</p>
<p>Const. James Cadigan with the Royal Newfoundland Constabulary said “some” tickets for violating emergency rules were issued over the weekend, but did not provide an exact number. Overall, he said officers are focused on safety.</p>
<p>“Even in scenarios when people are on the road, we want to make sure those people get home safely,” he said.</p>
<p>Alyse Stewart with Common Front NL, a workers&#8217; coalition group advocating for a $15 per hour minimum wage, said closures during the emergency situation have left minimum wage workers nervous about how they will meet basic costs like heat bills and rent.</p>
<p>“This is unprecedented for a city to be closed this long. We see a lot of the cracks that were already there, but they just become a little more pronounced when these things happen,” Stewart said.</p>
<p>Stewart said the situation has also raised questions around what&#8217;s considered “essential” work, when gas station and grocery store employees have been required to work under the state of emergency, “but often don&#8217;t have salaries that reflect that.”</p>
<p><em><a href="http://www.thecanadianpress.com/" target="_blank" rel="noopener">Copyright (c) 2020 The Canadian Press</a></em></p>
					
						</div><!-- the-content -->

						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=pubx&url=https%3A%2F%2Fwww.ohscanada.com%2F%3Fp%3D1003359381" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=https://www.ohscanada.com/fluid-situation-st-johns-nearing-week-state-emergency/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ohscanada.com%2Ffluid-situation-st-johns-nearing-week-state-emergency%2F&title=%26%238216%3BFluid%26%238217%3B+situation+in+St.+John%26%238217%3Bs%2C+nearing+a+week+under+state+of%C2%A0emergency%C2%A0&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=https://www.ohscanada.com/fluid-situation-st-johns-nearing-week-state-emergency/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
						
							<hr/>		
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="https://www.ohscanada.com/blizzard-conditions-newfoundland-prompt-state-emergency-st-johns/" rel="bookmark" title="Permanent Link to Blizzard conditions in Newfoundland prompt state of emergency in St. John&#8217;s">Blizzard conditions in Newfoundland prompt state of emergency in St. John&#8217;s</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.ohscanada.com/saskatchewan-wildfire-triggers-state-emergency-evacuation-hospital/" rel="bookmark" title="Permanent Link to Saskatchewan wildfire triggers state of emergency, evacuation of hospital">Saskatchewan wildfire triggers state of emergency, evacuation of hospital</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.ohscanada.com/control-saskatchewan-wildfire-triggers-state-emergency-evacuation/" rel="bookmark" title="Permanent Link to Out of control Saskatchewan wildfire triggers state of emergency, evacuation">Out of control Saskatchewan wildfire triggers state of emergency, evacuation</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.ohscanada.com/wildfire-prompts-evacuation-order-state-emergency-central-b-c/" rel="bookmark" title="Permanent Link to Wildfire prompts evacuation order, state of emergency in central B.C">Wildfire prompts evacuation order, state of emergency in central B.C</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>
							
							
																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fluid-situation-st-johns-nearing-week-state-emergency/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ohscanada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003359381' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1227ad5175" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
									
						
						</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center" style="margin-left: -20px;">
<p><!-- /17493223/AN_BigBox1_300x250 --></p>
<div id="div-gpt-ad-1491236559058-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-0'); });</script></div>
<p><!-- /17493223/AN_BigBox2_300x250 --></p>
<div id="div-gpt-ad-1491236559058-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-1'); });</script></div>
<p><!-- /17493223/AN_BigBox3_300x250 --></p>
<div id="div-gpt-ad-1491236559058-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-2'); });</script></div>
<p><!-- /17493223/AN_BigBox4_300x250 --></p>
<div id="div-gpt-ad-1491236559058-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-3'); });</script></div>
</div>
</div>
		</div><div id="gpoll_poll_widget-3" class="widget-wrapper gpoll_poll_widget"><div class="widget-title"><h3>OHS Poll<span class="arrow"></h3></div>
                <div class='gf_browser_chrome gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_65' ><form method='post' enctype='multipart/form-data'  id='gform_65' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/fluid-situation-st-johns-nearing-week-state-emergency/'>
                        <div class='gform_body'><ul id='gform_fields_65' class='gform_fields top_label form_sublabel_below description_below'><li id='field_65_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >Should work-related mental-health issues such as stress and burnout be recognized as occupational illnesses in Canada?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_65_1'><li class='gchoice_65_1_0'><input name='input_1' type='radio' value='gpoll135233128'  id='choice_65_1_0'     /><label for='choice_65_1_0' id='label_65_1_0'>Yes</label></li><li class='gchoice_65_1_1'><input name='input_1' type='radio' value='gpoll188dfb902'  id='choice_65_1_1'     /><label for='choice_65_1_1' id='label_65_1_1'>No</label></li><li class='gchoice_65_1_2'><input name='input_1' type='radio' value='gpoll141fdf755'  id='choice_65_1_2'     /><label for='choice_65_1_2' id='label_65_1_2'>Too tough to call</label></li></ul></div></li><li id='field_65_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_65_2' >Email</label><div class='ginput_container'><input name='input_2' id='input_65_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_65' class='gform_button button' value='Vote'  onclick='if(window["gf_submitting_65"]){return false;}  if( !jQuery("#gform_65")[0].checkValidity || jQuery("#gform_65")[0].checkValidity()){window["gf_submitting_65"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_65"]){return false;} if( !jQuery("#gform_65")[0].checkValidity || jQuery("#gform_65")[0].checkValidity()){window["gf_submitting_65"]=true;}  jQuery("#gform_65").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_65' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='65' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_65' value='WyJbXSIsImQ5MDg3YWJlMmYwNTNhNjQ3OTAzY2U1NTgwNTUyOTQ5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_65' id='gform_target_page_number_65' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_65' id='gform_source_page_number_65' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+week&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=a0a183b4a5a453f5190204b3a6a17dc6' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 65) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [65, 1]) } ); </script></div><div id="text-5" class="widget-wrapper widget_text">			<div class="textwidget"></div>
		</div>		<div id="mod_indeed-4" class="widget-wrapper widget_mod_indeed">				<div class="moduletable" style="width: 300px; position: relative;margin-top:15px; margin-left:-15px;">
		<h3>Jobs</h3>
		
		<script type="text/javascript" src="https://ca.indeed.com/ads/jobroll-widget-v3.js" charset="UTF-8"></script>

		<div id="indeed_widget_wrapper" style="">
			<div id="indJobContent"></div>
			<div id="indeed_link">
				<a href="https://ca.indeed.com/?indpubnum=8929260546651863" rel="nofollow" title="Job Search" target="_new"><img src="https://www.ohscanada.com/wp-content/plugins/mod_indeed/jobs-by-indeed.png" alt="Indeed" height="28" border="0" style="border: 0;vertical-align: bottom;"></a>
			</div>
			<div id="indeed_more">
				<a href="https://www.ohscanada.com/jobs/">More Jobs</a> | <a href="https://ca.indeed.com/hire?indpubnum=8929260546651863" rel="nofollow" id="post_job" target="_blank">Post a Job</a>&nbsp;
			</div>
		</div>

				</div>
				</div>		                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.ohscanada.com/ontario-concrete-company-fined-175000-workers-death/">Ontario concrete company fined $175,000 in worker&#8217;s death</a></li>				
					<li class="pull-right"><a href="https://www.ohscanada.com/canadian-public-health-agencies-ramping-preparations-response-new-virus/">Canadian public health agencies ramping up preparations in response to new virus</a> <i class="icon-arrow-right"></i></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container footertop">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003196253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003196253"><a target="_blank" href="/jobs">Jobs</a></li>
<li id="menu-item-1003196195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196195"><a href="https://www.ohscanada.com/advertise/">Advertise</a></li>
<li id="menu-item-1003196197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196197"><a href="https://www.ohscanada.com/contacts/">Contacts</a></li>
</ul></div></div><div id="footer1"><div class="textwidget custom-html-widget"><img src="/ohscanada/wp-content/uploads/sites/2/2014/07/logo.png" alt="OHS Canada" style="height:40px;">

<br><br>

<iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-follow-button twitter-follow-button-rendered" style="position: static; visibility: visible; width: 161px; height: 28px;" title="Twitter Follow Button" src="https://platform.twitter.com/widgets/follow_button.9a52e80b2027b7ab835b0e968a612a25.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=ohscanada&amp;show_count=false&amp;show_screen_name=true&amp;size=l&amp;time=1540306830968" data-screen-name="ohscanada"></iframe>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<br/>

<a href="https://www.facebook.com/OHS-Canada-521659751503464" target="_blank"><i class="fa fa-facebook-square fa-2x" style="margin-right:10px"></i></a>
<a href="http://ca.linkedin.com/pub/ohscanada-media/32/28b/912" target="_blank"><i class="fa fa-linkedin-square fa-2x"></i></a></div></div>                
                              
            </div>

            <div class="col-md-6">
            	<div class="row">
	                <div id="footer2"><div class="col-md-6"><h3>Digital Edition</h3><a href="https://www.ohscanada.com/digital-archives/november-december/">
<img src='https://www.ohscanada.com/wp-content/uploads/sites/2/2019/11/OHS_NovDec2019_MAR_DE-1-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a href="/digital-edition/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/digital-archives/" class="btn btn-primary btn-block" />Digital Archives</a></div></div><div id="footer2"><div class="col-md-6">
<h4 style="margin-top:5px;margin-bottom:20px">Stayin' Alive Handbook</h4><a href="https://www.ohscanada.com/digital-archives/stayin-alive-handbook/">
<img src='https://www.ohscanada.com/wp-content/uploads/sites/2/2019/03/stayin-alive-1-ml-300x188.jpg' width='300' height='188' class='' alt='' />
</a>
<a href="https://www.ohscanada.com/digital-archives/stayin-alive-handbook/" class="btn btn-default
btn-block btn-lg">View Digital Handbook</a><hr />
<h4 style="margin-top:5px;margin-bottom:20px">OHS Podcast</h4>
<a href="/podcasts"><img src="https://www.ohscanada.com/wp-content/uploads/sites/2/2020/01/OHS_PODCAST.jpg" /></a>

<a href="/podcasts" class="btn btn-lg btn-block btn-default">Listen to Podcast</a>
</div></div>              
	            </div>
	        </div>


            <div class="col-md-4">
                
<div id="footer3">
<h3> Trending</h3>
<!-- WordPress Popular Posts -->

<ul class="list-unstyled trending">
<li><a href="https://www.ohscanada.com/investigators-lay-safety-violation-charges-falling-death-halifax-site/" title="Investigators lay safety violation charges in death at Halifax site" class="wpp-post-title" target="_self">Investigators lay safety violation charges in death at Halifax site</a></li>
<li><a href="https://www.ohscanada.com/ontario-city-announces-new-health-safety-requirements-contract-bids/" title="New health and safety requirements required for contract bids in Vaughan, Ont." class="wpp-post-title" target="_self">New health and safety requirements required for contract bids in Vaughan, Ont.</a></li>
<li><a href="https://www.ohscanada.com/firefighter-charged-fire-truck-hits-11-year-old-girl-toronto/" title="Firefighter charged after fire truck hits 11-year-old girl in Toronto" class="wpp-post-title" target="_self">Firefighter charged after fire truck hits 11-year-old girl in Toronto</a></li>
<li><a href="https://www.ohscanada.com/grade-12-student-dies-flu-season-manitoba-takes-hold/" title="Grade 12 student dies as flu season in Manitoba takes hold" class="wpp-post-title" target="_self">Grade 12 student dies as flu season in Manitoba takes hold</a></li>
<li><a href="https://www.ohscanada.com/ontario-lumber-mill-fined-250000-following-fatality/" title="Ontario lumber mill fined $250,000 following fatality" class="wpp-post-title" target="_self">Ontario lumber mill fined $250,000 following fatality</a></li>
<li><a href="https://www.ohscanada.com/drivers-dead-tractor-trailer-snowplow-collide-northern-ontario/" title="Both drivers dead after tractor trailer, snowplow collide in northern Ontario" class="wpp-post-title" target="_self">Both drivers dead after tractor trailer, snowplow collide in northern Ontario</a></li>
<li><a href="https://www.ohscanada.com/wait-high-gobbling-cannabis-edibles-avoid-er-visit-doctors/" title="Wait for &#8216;high&#8217; before gobbling more cannabis edibles to avoid ER visit: doctors" class="wpp-post-title" target="_self">Wait for &#8216;high&#8217; before gobbling more cannabis edibles to avoid ER visit: doctors</a></li>

</ul>

</div>
              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-1003196273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196273"><a href="https://www.ohscanada.com/sitemap/">Sitemap</a></li>
<li id="menu-item-1003196271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196271"><a href="https://www.ohscanada.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1003196272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196272"><a href="https://www.ohscanada.com/privacy-policy/">Privacy Policy</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2020 <a href="https://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    
    </div><!-- end #footer-wrapper -->

  <div id="mobilewallad" class="visible-sm visible-xs">
    <div id='closerB' style='' class='closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display != 'none' ) {                
                document.getElementById('closerB').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
    });  
</script>

<!-- AN_ModalSplash_640x480 -->
<div id="closer2" style="" class="">
      <a href="#" onclick="toggleDisplay();"></a>
    </div>

<div id="div-gpt-ad-1551070778855-0" style="display: none;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551070778855-0'); });
</script>
</div>
<!-- /17493223/AN_ModalSplash_640x480 END -->

<!-- /AN_SplashAd_script -->
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1551070778855-0').style.display == 'none' ) {
                document.getElementById('closer2').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display != 'none' ) {                
                document.getElementById('closer2').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closer2').style.display = 'none';
        document.getElementById('div-gpt-ad-1551070778855-0').style.display = 'none';
    });  
</script>
  <!-- /17493223/AN_1x1_Tracker -->
  <div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
  </div>

  <!-- /17493223/East_FLOOR_960x100 -->
  <div id='div-gpt-ad-1492717697146-11'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
  </div>
    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.ohscanada.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=f399c89b7fee554b144a55a509be7bcb' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css'  href='https://www.ohscanada.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/wp-a11y.min.js?ver=f399c89b7fee554b144a55a509be7bcb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchAutocomplete = {"ajaxurl":"https:\/\/www.ohscanada.com\/wp-admin\/admin-ajax.php","fieldName":"[id=\"catsearch\"]","minLength":"3","delay":"500","autoFocus":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/search-autocomplete/js/search-autocomplete.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/pubx-ohs/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/comment-reply.min.js?ver=f399c89b7fee554b144a55a509be7bcb'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/wp-embed.min.js?ver=f399c89b7fee554b144a55a509be7bcb'></script>
<script async="async" type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.ohscanada.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.ohscanada.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.ohscanada.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.ohscanada.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.1'></script>

<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 

<script src="//cdn.blueconic.net/annexbusinessmedia.js"></script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
          behaviorId: '3348I6895023A5M',
          category: 'Environment/Climate Change,Health &amp; Safety,Human Resources,Occupational Hygiene,',
          tag: '',
          topic: ',,'
          }
        );
        
</script>


</body>
</html>

<!-- Dynamic page generated in 2.204 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-23 14:47:19 -->

<!-- super cache -->