

<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <title>Opposition, union call for Cargill plant to shut down following second death - OHS Canada Magazine</title>
                <link rel="icon" type="image/png" href="https://www.ohscanada.com/wp-content/uploads/2014/09/favicon.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.ohscanada.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Alberta company didn’t include workers in internal review: report"/>
<link rel="canonical" href="https://www.ohscanada.com/opposition-union-call-cargill-plant-shut-following-second-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opposition, union call for Cargill plant to shut down following second death - OHS Canada Magazine" />
<meta property="og:description" content="Alberta company didn’t include workers in internal review: report" />
<meta property="og:url" content="https://www.ohscanada.com/opposition-union-call-cargill-plant-shut-following-second-death/" />
<meta property="og:site_name" content="OHS Canada Magazine" />
<meta property="article:section" content="Compliance &amp; Enforcement" />
<meta property="article:published_time" content="2020-05-12T09:49:10-04:00" />
<meta property="og:image" content="https://www.ohscanada.com/wp-content/uploads/2017/08/OHS-1200x628.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OHS Canada Magazine &raquo; Feed" href="https://www.ohscanada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OHS Canada Magazine &raquo; Comments Feed" href="https://www.ohscanada.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OHS Canada Magazine &raquo; Opposition, union call for Cargill plant to shut down following second death Comments Feed" href="https://www.ohscanada.com/opposition-union-call-cargill-plant-shut-following-second-death/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11137870-42';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11137870-42', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ohscanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.ohscanada.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.ohscanada.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.ohscanada.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.ohscanada.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.ohscanada.com/wp-content/themes/pubx-ohs/css/pubx.min.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ohscanada.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.ohscanada.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.ohscanada.com/wp-content/themes/pubx-ohs/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ohscanada.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.ohscanada.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1003360874","token":"a5eb6739a7","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/bootstrap.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/strap-extras.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://www.ohscanada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ohscanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ohscanada.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://www.ohscanada.com/?p=1003360874' />
<link rel="alternate" type="application/json+oembed" href="https://www.ohscanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohscanada.com%2Fopposition-union-call-cargill-plant-shut-following-second-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ohscanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ohscanada.com%2Fopposition-union-call-cargill-plant-shut-following-second-death%2F&#038;format=xml" />
    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><script type="text/javascript">
			// indeed jobs module
			var ind_pub = "8929260546651863";
			var ind_q = "title:(\"health & safety\" or safety or ehs or \"industrial hygienist\" or ergonomist)"; // query
			var ind_l = "";
			var ind_chnl = "ohs_web";
			var ind_n = 5; // number of jobs

			var ind_d = "https://ca.indeed.com";
			var ind_el = "indJobContent"; // element
			var ind_pf = ""; // id prefix
			var ind_t = 80; // number of title characters
			var ind_c = 30; // number of location characters

			window.onload = function(e) {
				var titles = ["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(";");
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while(c.charAt(0) == " ") {
						c = c.substring(1);
					}
					if(c.indexOf("IND_RQ=") == 0) {
						var ind = c.substring(7, c.length);
						var ind_var = ind.split("&");
						for(var j = 0; j < ind_var.length; j++) {
							var pair = ind_var[j];
							var pair_pair = pair.split("=");
							if(pair_pair[0] == "q") {
								var title = pair_pair[1].toLowerCase().trim();
								if(titles.indexOf(title) >= 0) {
									document.getElementById("indeed_widget_wrapper").innerHTML = "<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=ohs_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";
								}
								break;
							}
						}
						break;
					}
				}
			};
		</script>
<style type="text/css">

			#indeed_widget_wrapper {
				height: auto;
			}
			#indJobContent a {
				clear: both;
				font-size: 14px;
				font-weight: bold;
				line-height: 20px;

				text-decoration: underline;
				color: #077aef;
			}
				#indJobContent a:hover, #indJobContent a:focus {
					text-decoration: none;
				}

			#indJobContent .job {
				background: #ececec;
				position: relative;
				min-height: 20px;
				padding: 7px;
				display: block;
				font-size: 14px;
			}
			#indJobContent #job_1,
			#indJobContent #job_3,
			#indJobContent #job_5 {
				background: #e1e1e1;
			}

			#indeed_link {
				position: absolute;
				right: 5px;
				top: 0px;
				text-decoration: none;
				margin: 0;
				padding: 0;
			}
			#indeed_link a, #indeed_link a img {
				padding: 0;
				margin: 0;
				border: 0;
				box-shadow: none;
			}

			#indeed_more {
				background: #e1e1e1;
				text-align: right;
				color: #077aef;
				padding: 5px 0 5px 0;
			}
				#indeed_more a {
					text-decoration: underline;
					color: #077aef;
				}
				#indeed_more a:hover, #indeed_more a:active {
					text-decoration: none;
				}
		
			.moduletable h3 {
				background: #272727;
				color: #fff;
				display: block;
				height: 28px;
				line-height: 28px;
				margin-bottom: 0;
				margin-left: 0;
				margin-right: 0;
				margin-top: 0;
				padding-bottom: 0;
				padding-left: 7px;
				padding-right: 0;
				padding-top: 0;
				text-transform: uppercase;
				font: normal bold 16px/28px Arial,sans-serif;
			}
			</style>
					<style type="text/css" id="wp-custom-css">
			.heading-primary {font-family: "Open Sans Condensed",Helvetica,Arial,sans-serif;
font-size: 32px;
font-weight: 700;
padding-bottom: 10px;
margin-top: 0;
color:
#404041;
border-bottom: 1px solid
#8dc63f;
	line-height: 140%;}
.toptext {font-size: 18px;}
.topsubhead {font-size: 22px;
line-height: 140%;}

.lead {font-size: 27px;}


.topbox {
     background:#efefef;
     padding: 10px 0;
}


.attribution2, .attribution1 {
           color: #CCCCCC;
           padding-left: 3px;
           padding-right: 3px;
           text-transform: uppercase;
           font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
           padding-bottom: 10px;
           text-align: center;
     }

#banner1 {
     display:block;
}

#banner2 {
     display:none;
}

/* visible on xs and sm */
@media (min-width: 320px) and (max-width: 768px) {
     #banner2 {
           display: block;
           text-align: center;
     }  

     #banner1 {
           display:none;
     }
	
	/*mobile leaderboard */
	#div-gpt-ad-1587474565430-0{
		display:block;
	}
	
	/*desktop leaderboard*/
	#div-gpt-ad-1587474480357-0{
		display:none;
	}

}
		</style>
	 
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
    </script>

   <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>

    <script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1491236559058-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1491236559058-1').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1491236559058-2').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1491236559058-3').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1491236559058-4').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1491236559058-5').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1491236559058-6').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1491236559058-7').addService(googletag.pubads());
      	googletag.defineSlot('/17493223/AN_MobileBannerC_300x50', [300, 50], 'div-gpt-ad-1508955939021-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/An_Billboard_970x250', ['fluid'], 'div-gpt-ad-1547760826902-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_ModalSplash_640x480', ['fluid'], 'div-gpt-ad-1551070778855-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_WallAdLeft_550x684', [550, 684], 'div-gpt-ad-1451581644708-28').addService(googletag.pubads());
	    googletag.defineSlot('/17493223/AN_WallAdRight_550x684', [550, 683], 'div-gpt-ad-1467126364434-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/Z_Back_ColourUnit', [1, 1], 'div-gpt-ad-1452615684922-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special', [728, 90], 'div-gpt-ad-1587474480357-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special', [320, 50], 'div-gpt-ad-1587474565430-0').addService(googletag.pubads());


        googletag.pubads().collapseEmptyDivs();

	    
	    googletag.pubads().setTargeting('SiteCategory',[',,opposition-union-call-cargill-plant-shu']);    
	    googletag.pubads().setTargeting('Target_URL',['/opposition-union-call-cargill-plant-shu']); 
        googletag.pubads().setTargeting('Site_Tag', ['OHScan,Allsites']);
                googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    </script>
    <!-- dfp end -->

    <!-- needed for sharign buttons -->
    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->


    <!-- maps -->
      
    

</head>

<body class="post-template-default single single-post postid-1003360874 single-format-standard wp-custom-logo">
                 
         
        

    <div class="topbox">
            <!-- /17493223/AN_TOP_Leaderboard_Special -->
            <div id='div-gpt-ad-1587474480357-0' class="center-block text-center">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474480357-0'); });
              </script>
            </div>

            <!-- /17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special -->
            <div id='div-gpt-ad-1587474565430-0' class="center-block text-center">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587474565430-0'); });
              </script>
            </div>
    </div>
    <header class="masthead">   
                    <div class="container visible-sm visible-xs">
                <br/>
                <a href="/subscribe" class="btn btn-primary btn-xs" style="margin-bottom:15px;" target="_blank">Subscribe</a>
            </div> 
            <nav role="navigation" id="navbar-wrapper">    
                <div class="container"  style="padding: 0">                   
                                        <br/>
                    <div class="navbar navbar-default">                
                        <div class="container">                                                      
                            <h1 class="logo visible-sm visible-md visible-lg">                                            
                                <a href="https://www.ohscanada.com/" title="OHS Canada Magazine" rel="home" style="background-image:url(https://www.ohscanada.com/wp-content/uploads/logos/ohs-logo.png)">
                                    OHS Canada Magazine                                </a>                                                                        
                            </h1>                                                                          

                            <a href="https://www.ohscanada.com/" title="OHS Canada Magazine" rel="home" class="visible-xs">
                                <img src="https://www.ohscanada.com/wp-content/uploads/logos/ohs-logo.png" alt="OHS Canada Magazine" style="width:280px;margin:10px 0;" />
                            </a> 

                            <ul class="nav navbar-nav navbar-left navbar-top hidden-xs hidden-sm">                        
                                <li class="slogan">
                                    <br/>
                                   <strong>Canada's Occupational Health &amp; Safety Magazine</strong>
                                </li>                        
                            </ul>   
                            
                                                        <ul class="nav navbar-nav navbar-right navbar-top hidden-xs hidden-sm">                        
                                                                 
                                    <li><a href="https://twitter.com/ohscanada" title="twitter" target="_blank">
						<i class="icon-twitter"></i></a></li><li><a href="https://www.linkedin.com/pub/ohscanada-media/32/28b/912" title="linkedin" target="_blank">
						<i class="icon-linkedin"></i></a></li>                                                        
                                                   
                                <li><a href="/subscribe" class="btn btn-default ">Subscribe</a></li>                                                
                            </ul>
                                                    </div>
                    </div>   

                    
                    <div id="nav" class="navbar navbar-main navbar-inverse">                            
                        <div class="container">                                                                       
                           <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                            <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                              <span class="icon-bar"></span>
                              <span class="icon-bar"></span>
                              <span class="icon-bar"></span>
                            </button>                   
                            <div class="navbar-collapse collapse navbar-responsive-collapse">
                               <ul id="menu-top-menu" class="nav navbar-nav"><li id="menu-item-1003196164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196164"><a href="https://www.ohscanada.com/news/">News</a></li>
<li id="menu-item-1003196166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003196166"><a href="/products">Products</a></li>
<li id="menu-item-1003196165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003196165"><a href="/features">Features</a></li>
<li id="menu-item-1003270653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003270653"><a href="/opinions">Opinions</a></li>
<li id="menu-item-1003358804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003358804"><a href="/events">Events</a></li>
<li id="menu-item-1003312117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003312117"><a href="/overtime">Overtime</a></li>
<li id="menu-item-1003354938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003354938"><a href="/buyers-guide">Buyers Guide</a></li>
<li id="menu-item-1003359271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003359271"><a href="/podcasts">Podcasts</a></li>
</ul>                                                                       
                                <!--a href="/readers-choice-awards/readers-choice-winners/" type="button" class="btn btn-info navbar-btn">Readers' Choice Winners</a-->
                                
                                                                <ul class="nav navbar-nav navbar-right">
                                    <li>                        
                                        <form role="search" method="get" id="searchform" action="https://www.ohscanada.com/">
                                            <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                        </form>                    
                                    </li>
                                </ul> 
                                                     
                            </div>                    
                        </div>               
                    </div>           
                </div>
            </nav>  

        
         
        

    
        <div class="ad hidden-xs text-center center-block" style="margin-top:20px;"> 
           <div id='div-gpt-ad-1491236559058-6'>
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-6'); });
                </script>
            </div>
        </div>              
        <div class="container visible-xs">                                
            <div id='div-gpt-ad-1491236559058-7' style='height:50px; width:300px; margin-top:10px;'  class="center-block text-center">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-7'); }); 
                </script> 
            </div>
        </div>

        <div id="wallpaper-ad" class="hidden-xs hidden-sm">
            <div id="wallpaperleft">
                <div id='div-gpt-ad-1451581644708-28' style=''> 
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                    </script>
                </div>
                <div id='div-gpt-ad-1452615684922-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                    </script>
                </div>
            </div>
            <div id="wallpaperright">
              <div id='div-gpt-ad-1467126364434-0' style=''>  
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                </script>
              </div>
            </div>
        </div>               
                                              
    </header><!-- end of header -->
        


        
    <div class="container main-content">
        <div id="wrapper">

     

            <div class="visible-print">
                <img src="https://www.ohscanada.com/wp-content/uploads/logos/ohs-logo.png" alt="OHS Canada Magazine" />
            </div>
            		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<br/>						
						                          <a href="/news" class="label label-primary">News</a>                      
                      	
						<h2 class="post-title">
							Opposition, union call for Cargill plant to shut down following second death							
						</h2>
						<p class="lead">													
							Alberta company didn’t include workers in internal review: report	
						</p>
						<div class="visible-xs visible-sm">
							May 12, 2020 <br/>
							The Canadian Press						</div>

						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								May 12, 2020 <br/>
												
								

								<div class="media">							
									<a href="https://www.ohscanada.com/author/canadianpress/" class="pull-left"><img alt='The Canadian Press' src='https://www.ohscanada.com/wp-content/uploads/2020/02/canadianpress-60x60.jpg' class='avatar avatar-60 photo' height='60' width='60' /></a>									<div class="media-body">
										<h4 class="media-heading">The Canadian Press</h4>					
									</div>
								</div>
									
															</p>
							<hr />							
							<!-- related categories -->					
							<h4>Categories</h4>					
							<ul class="nav nav-list">
								<li>
									<a href="https://www.ohscanada.com/category/compliance-enforcement/" rel="category tag">Compliance &amp; Enforcement</a></li><li><a href="https://www.ohscanada.com/category/health-safety/" rel="category tag">Health &amp; Safety</a></li><li><a href="https://www.ohscanada.com/category/human-resources/" rel="category tag">Human Resources</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<h4>Tags</h4>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.ohscanada.com/keyword/alberta/">alberta</a></li><li><a href="https://www.ohscanada.com/keyword/cargill/">Cargill</a></li><li><a href="https://www.ohscanada.com/keyword/covid-19/">COVID-19</a></li><li><a href="https://www.ohscanada.com/keyword/fatality/">fatality</a></li><li><a href="https://www.ohscanada.com/keyword/investigation/">investigation</a></li><li><a href="https://www.ohscanada.com/keyword/meat-plant/">Meat Plant</a></li>				        	
					        	</ul>
							
							
							
							  
						</div> <!-- /.well -->
						<br/>						
						<div id='div-gpt-ad-3406187699805779-5' class="center-block text-center">
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
							</script>
						</div>
					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">														
						<h6>By Bill Graveland</h6>
<p>CALGARY — Alberta&#8217;s Opposition NDP, along with union leaders, is calling on the province to shut down a Cargill meat-packing plant so it can be determined whether the company is meeting legal obligations to involve workers in safety concerns.</p>
<p>An Occupational Health and Safety report says Cargill didn&#8217;t include workers in an internal review last month of circumstances that led to about 950 confirmed cases of COVID-19 in employees at the plant in High River, Alta.</p>
<p>The department has given the plant, which has 2,000 workers, a week to make that happen.</p>
<p>The Alberta government announced Monday that a second employee at Cargill had died of COVID-19.</p>
<p>“Unfortunately, one death reported over the weekend was an employee from Cargill who fell ill last month,” said Dr. Deena Hinshaw, chief medical officer of health.</p>
<p>“Although we are speaking about this today, the individual was hospitalized about a month ago.”</p>
<p>The union said more employee involvement is needed to make sure the slaughterhouse is safe.</p>
<p>“If workers aren&#8217;t in the process of determining if the workplace is safe, they&#8217;re not going to feel safe in returning to work. It&#8217;s a matter of not just procedure and law, but also of the perception among our members as to whether or not the plant is safe,” said Michael Hughes of United Food and Commercial Workers Local 401.</p>
<p>Hughes said the union has been asking to be involved in a review of the plant since the outbreak began.</p>
<p>“We don&#8217;t know how the plant can be open today if a proper investigation has not been carried out. Thus far, it appears that Cargill is going to do what Cargill is going to do. And really we&#8217;re kind of like a voice in the wilderness.”</p>
<h3><strong>‘Government is responsible’</strong></h3>
<p>Christina Gray, labour critic for the NDP, told a news conference it&#8217;s frustrating that the United Conservative government hasn&#8217;t guaranteed the safety of Cargill workers.</p>
<p>“This is not a safe work environment. We believe the government is responsible and the employer is responsible and there must be a public inquiry after the emergency has ended, but that will be a ways away,” she said.</p>
<p>“If Cargill can&#8217;t follow the law, they shouldn&#8217;t remain open. Full stop.”</p>
<p>The plant processes about 4,500 head of cattle a day — more than one-third of Canada&#8217;s beef-packing capacity.</p>
<p>It shut down for two weeks in April over the outbreak, but reopened last week.</p>
<p>The province said Monday there are 36 active cases among workers from the plant, and 911 have recovered.</p>
<p>On Sunday, another Cargill plant south of Montreal announced it will temporarily close its doors after at least 64 workers there tested positive for COVID-19.</p>
<p>A statement from Cargill said the OHS has given the company more time to complete its investigation into the High River plant and to further involve the facility&#8217;s joint health and safety committee.</p>
<p>“It is common during an investigation for OHS officers to direct the employer to consider additional information as part of the investigation,” the statement said.</p>
<p>“Cargill fully intends on co-operating with the OHS officer&#8217;s direction and will consider further recommendations from the committee, if any.”</p>
<p>Cargill said Occupational Health and Safety would be required by law to issue a stop-work order if the plant were found to be unsafe, and that hasn&#8217;t happened.</p>
					
						</div><!-- the-content -->

						<div class="clearfix"></div>
						<div class="hidden-print">
														<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=pubx&url=https%3A%2F%2Fwww.ohscanada.com%2F%3Fp%3D1003360874" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=https://www.ohscanada.com/opposition-union-call-cargill-plant-shut-following-second-death/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ohscanada.com%2Fopposition-union-call-cargill-plant-shut-following-second-death%2F&title=Opposition%2C+union+call+for+Cargill+plant+to+shut+down+following+second+death&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=https://www.ohscanada.com/opposition-union-call-cargill-plant-shut-following-second-death/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
						
							<hr/>		
						
							<h2>Related Posts</h2>
							<div class='yarpp-related'>

	<ul class="media-list">
	
		<li class="media">
			<h4>
		    	<a href="https://www.ohscanada.com/union-deeply-troubled-lack-covid-19-protection-alberta-meat-plant/" rel="bookmark" title="Permanent Link to Union &#8216;deeply troubled&#8217; by lack of COVID-19 protection at Alberta meat plant">Union &#8216;deeply troubled&#8217; by lack of COVID-19 protection at Alberta meat plant</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.ohscanada.com/alberta-meat-plant-reopens-day-memorial-cargill-worker/" rel="bookmark" title="Permanent Link to Alberta meat plant reopens on same day as memorial for Cargill worker">Alberta meat plant reopens on same day as memorial for Cargill worker</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.ohscanada.com/cargill-beef-plant-reopen-next-week-covid-19-outbreak-forced-closure/" rel="bookmark" title="Permanent Link to Cargill beef plant to reopen next week after COVID-19 outbreak forced closure">Cargill beef plant to reopen next week after COVID-19 outbreak forced closure</a>
			</h4>		        		    
		</li>
		
		<li class="media">
			<h4>
		    	<a href="https://www.ohscanada.com/staff-alberta-meat-plant-scared-covid-19-not-showing-work-union/" rel="bookmark" title="Permanent Link to Staff at Alberta meat plant scared of COVID-19, not showing up to work: union">Staff at Alberta meat plant scared of COVID-19, not showing up to work: union</a>
			</h4>		        		    
		</li>
	  
</ul>
</div>

							<br/><br/>
							
							
																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opposition-union-call-cargill-plant-shut-following-second-death/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=opposition-union-call-cargill-plant-shut-following-second-death#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ohscanada.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003360874' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7c7940efd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
									
						
						</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center" style="margin-left: -20px;">
<p><!-- /17493223/AN_BigBox1_300x250 --></p>
<div id="div-gpt-ad-1491236559058-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-0'); });</script></div>
<p><!-- /17493223/AN_BigBox2_300x250 --></p>
<div id="div-gpt-ad-1491236559058-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-1'); });</script></div>
<p><!-- /17493223/AN_BigBox3_300x250 --></p>
<div id="div-gpt-ad-1491236559058-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-2'); });</script></div>
<p><!-- /17493223/AN_BigBox4_300x250 --></p>
<div id="div-gpt-ad-1491236559058-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491236559058-3'); });</script></div>
</div>
</div>
		</div><div id="gpoll_poll_widget-3" class="widget-wrapper gpoll_poll_widget"><div class="widget-title"><h3>OHS Poll<span class="arrow"></h3></div>
                <div class='gf_browser_unknown gform_wrapper gpoll_enabled_wrapper gpoll_show_results_link_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_69' ><form method='post' enctype='multipart/form-data'  id='gform_69' class='gpoll_enabled gpoll_show_results_link gpoll_block_repeat_voters gpoll' action='/opposition-union-call-cargill-plant-shut-following-second-death/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=opposition-union-call-cargill-plant-shut-following-second-death'>
                        <div class='gform_body'><ul id='gform_fields_69' class='gform_fields top_label form_sublabel_below description_below'><li id='field_69_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field' ><label class='gfield_label'  >Does your organization have adequate planning in place for natural disasters and pandemics?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_69_1'><li class='gchoice_69_1_0'><input name='input_1' type='radio' value='gpoll135233128'  id='choice_69_1_0'    /><label for='choice_69_1_0' id='label_69_1_0'>Yes</label></li><li class='gchoice_69_1_1'><input name='input_1' type='radio' value='gpoll188dfb902'  id='choice_69_1_1'    /><label for='choice_69_1_1' id='label_69_1_1'>No</label></li><li class='gchoice_69_1_2'><input name='input_1' type='radio' value='gpoll141fdf755'  id='choice_69_1_2'    /><label for='choice_69_1_2' id='label_69_1_2'>A review is needed</label></li></ul></div></li><li id='field_69_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_69_2' >Phone</label><div class='ginput_container'><input name='input_2' id='input_69_2' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description__2'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_69' class='gform_button button' value='Vote'  onclick='if(window["gf_submitting_69"]){return false;}  if( !jQuery("#gform_69")[0].checkValidity || jQuery("#gform_69")[0].checkValidity()){window["gf_submitting_69"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_69"]){return false;} if( !jQuery("#gform_69")[0].checkValidity || jQuery("#gform_69")[0].checkValidity()){window["gf_submitting_69"]=true;}  jQuery("#gform_69").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_69' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='69' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_69' value='WyJbXSIsImQ5MDg3YWJlMmYwNTNhNjQ3OTAzY2U1NTgwNTUyOTQ5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_69' id='gform_target_page_number_69' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_69' id='gform_source_page_number_69' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=blue&amp;gpoll_display_results=1&amp;gpoll_show_results_link=1&amp;gpoll_cookie=1+week&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=1&amp;gpoll_checksum=a0a183b4a5a453f5190204b3a6a17dc6' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 69) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [69, 1]) } ); </script></div><div id="text-5" class="widget-wrapper widget_text">			<div class="textwidget"></div>
		</div>		<div id="mod_indeed-4" class="widget-wrapper widget_mod_indeed">				<div class="moduletable" style="width: 300px; position: relative;margin-top:15px; margin-left:-15px;">
		<h3>Jobs</h3>
		
		<script type="text/javascript" src="https://ca.indeed.com/ads/jobroll-widget-v3.js" charset="UTF-8"></script>

		<div id="indeed_widget_wrapper" style="">
			<div id="indJobContent"></div>
			<div id="indeed_link">
				<a href="https://ca.indeed.com/?indpubnum=8929260546651863" rel="nofollow" title="Job Search" target="_new"><img src="https://www.ohscanada.com/wp-content/plugins/mod_indeed/jobs-by-indeed.png" alt="Indeed" height="28" border="0" style="border: 0;vertical-align: bottom;"></a>
			</div>
			<div id="indeed_more">
				<a href="https://www.ohscanada.com/jobs/">More Jobs</a> | <a href="https://ca.indeed.com/hire?indpubnum=8929260546651863" rel="nofollow" id="post_job" target="_blank">Post a Job</a>&nbsp;
			</div>
		</div>

				</div>
				</div>		                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->
		<div class="row">
			<div class="col-md-12">
				<ul class="pager">			
					<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.ohscanada.com/quebec-schools-reopen-emphasis-physical-distancing-hygiene/">Quebec schools reopen with emphasis on physical distancing, hygiene</a></li>				
					<li class="pull-right"><a href="https://www.ohscanada.com/workplace-worries-mount-u-s-tracks-new-covid-19-cases/">Workplace worries mount as U.S. tracks new COVID-19 cases</a> <i class="icon-arrow-right"></i></li>
				</ul><!-- end of .navigation -->
			</div>
		</div>

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container footertop">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003196253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003196253"><a target="_blank" href="/jobs">Jobs</a></li>
<li id="menu-item-1003196195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196195"><a href="https://www.ohscanada.com/advertise/">Advertise</a></li>
<li id="menu-item-1003196197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196197"><a href="https://www.ohscanada.com/contacts/">Contacts</a></li>
</ul></div></div><div id="footer1"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2014/07/logo.png" alt="OHS Canada" style="height:40px;">

<br><br>

<iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-follow-button twitter-follow-button-rendered" style="position: static; visibility: visible; width: 161px; height: 28px;" title="Twitter Follow Button" src="https://platform.twitter.com/widgets/follow_button.9a52e80b2027b7ab835b0e968a612a25.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;screen_name=ohscanada&amp;show_count=false&amp;show_screen_name=true&amp;size=l&amp;time=1540306830968" data-screen-name="ohscanada"></iframe>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<br/>

<a href="https://www.facebook.com/OHS-Canada-521659751503464" target="_blank"><i class="fa fa-facebook-square fa-2x" style="margin-right:10px"></i></a>
<a href="http://ca.linkedin.com/pub/ohscanada-media/32/28b/912" target="_blank"><i class="fa fa-linkedin-square fa-2x"></i></a></div></div>                
                              
            </div>

            <div class="col-md-6">
            	<div class="row">
	                <div id="footer2"><div class="col-md-6"><h3>Digital Edition</h3><a href="https://www.ohscanada.com/digital-archives/march-april-2020/">
<img src='https://www.ohscanada.com/wp-content/uploads/2020/03/OHS_MarApr2020_MAR-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a href="/digital-edition/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/digital-archives/" class="btn btn-primary btn-block" />Digital Archives</a></div></div><div id="footer2"><div class="col-md-6">
<h4 style="margin-top:5px;margin-bottom:20px">Webinars</h4><a href="https://www.ohscanada.com/webinars/webinar-leading-edge-sharp-edge-training/">
<img src='https://www.ohscanada.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-5.12.05-PM-ml-270x150.png' width='270' height='150' class='' alt='' /></a><br />
<a href="https://www.ohscanada.com/webinars/webinar-leading-edge-sharp-edge-training/" class="btn btn-default btn-lg btn-block">Watch Webinar</a>
<hr />
<h4 style="margin-top:5px;margin-bottom:20px">OHS Podcasts</h4>
<a href="/podcasts"><img src="https://www.ohscanada.com/wp-content/uploads/2020/01/OHS_PODCAST.jpg" /></a>

<a href="/podcasts" class="btn btn-lg btn-block btn-default">Listen to Podcast</a>
</div></div>              
	            </div>
	        </div>


            <div class="col-md-4">
                
<div id="wpp-2">
<h3> Trending</h3>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-2');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + '/widget/2',
                            'is_single=1003360874',
                            function(response){
                                wpp_widget_container.innerHTML += JSON.parse(response).widget;

                                let sr = wpp_widget_container.querySelector('.popular-posts-sr');

                                if ( sr ) {
                                    WordPressPopularPosts.theme(sr);
                                }

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event("wpp-onload", {"bubbles": true, "cancelable": false});
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent("wpp-onload", true, false);
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent(event);
                                }
                            }
                        );
                    }
                });
            </script>
            
</div>
              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-1003196273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196273"><a href="https://www.ohscanada.com/sitemap/">Sitemap</a></li>
<li id="menu-item-1003196271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196271"><a href="https://www.ohscanada.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-1003196272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003196272"><a href="https://www.ohscanada.com/privacy-policy/">Privacy Policy</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2020 <a href="https://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    
    </div><!-- end #footer-wrapper -->

  <div id="mobilewallad" class="visible-sm visible-xs">
    <div id='closerB' style='' class='closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display != 'none' ) {                
                document.getElementById('closerB').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
    });  
</script>

<!-- AN_ModalSplash_640x480 -->
<div id="closer2" style="" class="">
      <a href="#" onclick="toggleDisplay();"></a>
    </div>

<div id="div-gpt-ad-1551070778855-0" style="display: none;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551070778855-0'); });
</script>
</div>
<!-- /17493223/AN_ModalSplash_640x480 END -->

<!-- /AN_SplashAd_script -->
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1551070778855-0').style.display == 'none' ) {
                document.getElementById('closer2').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display != 'none' ) {                
                document.getElementById('closer2').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closer2').style.display = 'none';
        document.getElementById('div-gpt-ad-1551070778855-0').style.display = 'none';
    });  
</script>
  <!-- /17493223/AN_1x1_Tracker -->
  <div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
  </div>

  <!-- /17493223/East_FLOOR_960x100 -->
  <div id='div-gpt-ad-1492717697146-11'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
  </div>
    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
        <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.ohscanada.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='gpoll_css-css'  href='https://www.ohscanada.com/wp-content/plugins/gravityformspolls/css/gpoll.css?ver=3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/pubx-ohs/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script async="async" type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/www.ohscanada.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.ohscanada.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
var gpollVars = {"ajaxurl":"https:\/\/www.ohscanada.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/www.ohscanada.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ohscanada.com/wp-content/plugins/gravityformspolls/js/gpoll.js?ver=3.4'></script>

<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 

<script src="//cdn.blueconic.net/annexbusinessmedia.js"></script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
          behaviorId: '3348I6895023A5M',
          category: 'Compliance &amp; Enforcement,Health &amp; Safety,Human Resources,',
          tag: '',
          topic: ',,'
          }
        );
        
</script>


</body>
</html>
